the ability to switch to older versions of vape v4 (v4.11, v4.1, etc)

VapeV4 VapeLite

kms

Well-Known Member
Messages
1,351
Social Credit
18
Vape user
Jul '21
title, i miss being able to autoblock on low/no anticheat servers
also just add a disclaimer when downloading those versions that support wont help u if u use them
 

ixol

Member
Messages
30
Social Credit
0
Vape user
Dec '23
title, i miss being able to autoblock on low/no anticheat servers
also just add a disclaimer when downloading those versions that support wont help u if u use them
i would like that. would just need to add a version select in the vape.exe launcher
 
  • Like
Reactions: kms

pickledick

Active Member
Messages
402
Social Credit
3
if there’s no anticheat then you can just use any free blatant client. Or just v3 if you really want to use the vape versions of those modules
 
VapeV4 VapeLite

Merryzz

Well-Known Member
Messages
1,853
Social Credit
34
Vape user
May '20
even if you were able to download old versions, vape doesnt work unless you use the most recent version (i have older version .exes saved all the way down to v4.02)

use vape v3 if you really really want old blatant modules they are literally same
 
VapeV4

ThatDonutGuy

Active Member
Messages
425
Social Credit
2
Vape user
Nov '23
even if you were able to download old versions, vape doesnt work unless you use the most recent version (i have older version .exes saved all the way down to v4.02)

use vape v3 if you really really want old blatant modules they are literally same
Who keep these except you?
 
VapeV4

TooEasy

Active Member
Messages
437
Social Credit
5
Vape user
Apr '23
I kept them because of this reason but then it stoped working
 
VapeV4 VapeLite

pogama

Well-Known Member
Messages
2,935
Social Credit
26
Vape user
May '22
even if you were able to download old versions, vape doesnt work unless you use the most recent version (i have older version .exes saved all the way down to v4.02)
Why not re enable old versions or just make a launcher that has all minor updates available (not silent from 4.08>4.09 as an example)
Unless they don't use a new protection method it's not like people will crack the client and if you just make a launcher that's able to select versions (vape current launcher just downloads and injects files for the most part) it won't be any easier to crack (if they do it correctly)
 
Top