When Vape v4 on version 1.19.2 or 1.20?

VapeV4 VapeLite

pogama

Well-Known Member
Messages
2,935
Social Credit
26
Vape user
May '22
is it actually planned? how do you know
Well look at how high in demand it is.
Also vape did release 1.16.5 support 1 year ago which took a long time to implement + it still had tons of bugs even when it got released
 

NotH4x

New Member
Messages
8
Social Credit
0
all i need is the visuals and aim assist, especially the visuals. vape visuals r so simple but so much better than every other client
 

Snafuw

New Member
Messages
23
Social Credit
0
Vape user
Mar '24
all i need is the visuals and aim assist, especially the visuals. vape visuals r so simple but so much better than every other client
If you really want to use vape v4 with stuff like 1.20 minecraft, you'll have to use something like ViaProxy. Merryzz already has made videos about using ViaProxy I think
 
Top