1.19+ Supports

VapeV4

Maribooka

Member
Messages
33
Social Credit
0
It would be so great if we could have a 1.19+ version of vape, i know it supports 1.16.5 already, but since the opening of MCC Island i’ve always wanted to have a client which fully supports 1.19. If Vape has a 1.19 supports, which including 1.8.9, 1.12.2 and 1.16.5+ in general, i believe Vape would be the best/worth client to buy ever.

Please don’t be toxic, it’s just my suggestion /:
 
VapeV4

TooEasy

Active Member
Messages
437
Social Credit
5
Vape user
Apr '23
It would be great if they made modules focused on 1.19+ too like a legit auto totem and maybe a auto crystal. Sorta like prestige client.
 
VapeV4

Maribooka

Member
Messages
33
Social Credit
0
It would be great if they made modules focused on 1.19+ too like a legit auto totem and maybe a auto crystal. Sorta like prestige client.
Yeah i agree, and also what if full attack indicator hits, it would be so fantastic
 
Top