cant inject v4 into 1.7.10 lunar? someone help please

IncognitoDoge

Well-Known Member
Messages
2,430
Reaction score
1,701
Nobody is answering seriously because you are clearly blind or just didn’t read.

1. Lunar isn’t supported.

2. Inject does not equal supported.

3. use my guide and see if you have any luck
(My signature.)
 

Xtraink

Banned
Messages
117
Reaction score
35
Nobody is answering seriously because you are clearly blind or just didn’t read.

1. Lunar isn’t supported.

2. Inject does not equal supported.

3. use my guide and see if you have any luck
(My signature.)
I answered seriously? I told him its not supported and injecting doesnt mean its supported are u blind? fucking retard
 

CubiGiabinh

Member
Messages
67
Reaction score
7
You need to know:
1. Vape doesn't officially support 3rd party client. Infact, Lunar is kind of Vanilla support as the Vape FAQ. Lunar is also 3rd party client
2. Inject doesn't mean that is 100% successfully to use

If you see versions supports of Vape V4, you can see that v4 only support 1.8.9 Forge/Vanilla, 1.7.10 Forge
Thats mean you need 1.7.10 Forge to run vape v4 on. And if you want inject vape v4 into lunar, the only version it can inject its 1.8.9
 
Top