Vape V4 does not work with Labymod Forge

VapeV4 VapeLite

Merryzz

Well-Known Member
Messages
1,893
Social Credit
37
Vape user
May '20
install forge 1.8.9, download labymod from my mod folder
, put it in mods folder in .minecraft
 

Sawa

New Member
Messages
1
Social Credit
0
Vape user
Jan '23
安装forge 1.8.9,从我的mod文件夹
下载labymod,将其放在.minecraft的mods文件夹中
我想请你回答我的问题,我的vape v4启动1.8.9时进度条卡在2就关闭了,我用官方的和lunar的启动器都没用1719121013089.png
 

xab0

New Member
Messages
15
Social Credit
0
Vape user
Mar '24
install forge 1.8.9, download labymod from my mod folder
, put it in mods folder in .minecraft
Thank you, that solved my issue, although I cant find all the LobbyMod addons, maybe because it's outdated?
I really like the new LabyMod motion blur addon, is there a way to have that on forge?
Also I cant seem to find a working mod to disable hurt cam for forge, I just wanna disable the damage tilt that makes the screen shake.

Thank you.
 
Top