Vape Bug Report Thread

DeadForcing

New Member
Vape edition: Vape v4

Brief description of the bug :In the hypixel server, occasionally the name plate is not displayed when the enemy is on a horse
 

ParadoxicalGod

New Member
Vape Edition: Vape V4

Brief Description: 1) Throwpot stops working out of nowhere with Soup-PVP
2) Throwpot suddenly begins to drop the soups without drinking them

How to Reproduce the Bug: These are two different glitches related to Throwpot's Soup function. Since I'm Brazilian and Soup-PVP is still very popular here, I'd say the first one is the glitch I tend to experience the most. Basically, I challenge someone to a 1v1, and then, after a few minutes, the cheat basically stops working. It no longer drinks the soups at all no matter what, and I'm forced to re-inject Vape. This happens every ten minutes and, as you can tell, it's pretty inconvenient.

The second one happened to me in 2019, so I'm not sure if it still happens to this day or not. It's closely related to the first one, so I doubt it has been fixed yet. This glitch makes the Throwpot module slip into some sort of "panic" mode where it begins to drop the soups without drinking them/healing my health -- unlike the first one, where it just stops working altogether and doesn't even drop them. They're both equally inconvenient, though.

Video of the Bug: Here's a video of the second glitch.

 

Snake

New Member
Vape edition(Vape v4, Vape Lite, etc), and Minecraft version(1.7, 1.8, etc):
Vape Lite 1.8.9 Forge

Brief description of the bug:
Velocity doesn't work
I turned it up to 0 horizontal and I still took normal kb

How to reproduce the bug:
use velocity in vape lite

Video / screenshot of the bug(If possible):
 

Zeus

Administrator
Admin
Vape edition(Vape v4) Minecraft version(1.8 BLC)

Brief description of the bug: When I inject I save profiles and shit but when i close blc and inject again after everything doesn't save.

How to reproduce the bug: Injecting into blc

Video / screenshot of the bug(If possible): self explanatory
I couldn't reproduce this.

Vape edition(Vape v3, Vape Lite, etc): Vape V4

Brief description of the bug: InvWalk crashes on vanilla/badlion

How to reproduce the bug: Inject vape into vanilla or badlion , try to turn on the InvWalk and it'll crash

Video / screenshot of the bug(If possible): N/A
I couldn't reproduce this.

Vape V4 minecraft 1.12.2
When using Labymod any visual hacks target random (anticheat?) bots. Without labymod everything works fine for me. I can't stand playing without nametags with armor indicators but without labymod I get 140/80 fps and on laby 400/200 fps. Tried turning on/off antibot and antibot option inside nametags.
https://prnt.sc/to5th7
This has already been reported, It won't work on LabyMod.

Vape edition(Vape v4, Vape Lite, etc), and Minecraft version(1.7, 1.8, etc): Vape V4

Brief description of the bug: Timer not added in 1.12.2 version

How to reproduce the bug: using 1.12.2 Vape V4

Video / screenshot of the bug(If possible): N/A
This isn't a bug.

Vape edition: Lite, 1.7.10/1.8.9

Brief description of the bug: "Enable Ingame-gui" not saving with sync settings

How to reproduce the bug: turn on ingame gui and sync settings, close vapelite, open vapelite, and enable ingame gui wont be enabled.

Video / screenshot of the bug(If possible): N/A
Confirmed, pm for a reward.

Vape edition(Vape v4, Vape Lite, etc), and Minecraft version(1.7, 1.8, etc): Vape Lite, BLC 1.8.9

Brief description of the bug: Autoclicker Inventory Fill doesn't work

How to reproduce the bug: Turn inventory off and try to fill stuff in your inventory, the autoclicker doesn't work

Video / screenshot of the bug(If possible): N/A
This has already been reported.

Vape edition: Vape v4

Brief description of the bug :In the hypixel server, occasionally the name plate is not displayed when the enemy is on a horse
I cannot reproduce this, some common things that might cause rendering issues are shaders, gui scale, and mods.

Vape Edition: Vape V4

Brief Description: 1) Throwpot stops working out of nowhere with Soup-PVP
2) Throwpot suddenly begins to drop the soups without drinking them

How to Reproduce the Bug: These are two different glitches related to Throwpot's Soup function. Since I'm Brazilian and Soup-PVP is still very popular here, I'd say the first one is the glitch I tend to experience the most. Basically, I challenge someone to a 1v1, and then, after a few minutes, the cheat basically stops working. It no longer drinks the soups at all no matter what, and I'm forced to re-inject Vape. This happens every ten minutes and, as you can tell, it's pretty inconvenient.

The second one happened to me in 2019, so I'm not sure if it still happens to this day or not. It's closely related to the first one, so I doubt it has been fixed yet. This glitch makes the Throwpot module slip into some sort of "panic" mode where it begins to drop the soups without drinking them/healing my health -- unlike the first one, where it just stops working altogether and doesn't even drop them. They're both equally inconvenient, though.

Video of the Bug: Here's a video of the second glitch.

I couldn't reproduce this. It’s not supposed to grab them from the inventory, only click the ones on the hotbar.

Vape edition(Vape v4, Vape Lite, etc), and Minecraft version(1.7, 1.8, etc):
Vape Lite 1.8.9 Forge

Brief description of the bug:
Velocity doesn't work
I turned it up to 0 horizontal and I still took normal kb

How to reproduce the bug:
use velocity in vape lite

Video / screenshot of the bug(If possible):
I couldn't reproduce this.
 

smtcs

New Member
Vape edition(Vape Lite), and Minecraft version[1.8.9(Forge)]:

Brief description of the bug: When using the autoclicker from Vape Lite, the whitelist from the right autoclicker does not actually whitelist the blocks put in.

How to reproduce the bug: Use the right autoclicker whitelist.

Video / screenshot of the bug(If possible): ///
 
Last edited:

ParadoxicalGod

New Member
@Zeus

I decided to test the Throwpot glitch on 1.7.10 (I was playing on 1.8.9 up 'till now). It takes a lot longer to kick in -- instead of a few minutes, it took roughly one hour and a half for the module to stop working. That said, the second glitch (the module dropping the soups without drinking them) is still happening often. There was a particular 1v1 where I only managed to drink three out of the eight soups in my hotbar.
 
Vape edition Vape v4

Minecraft version 1.8.9 Forge

Brief description of the bug: When using Killaura certain players are unable to be targeted. (They are not friends and team targeting is not being prevented in settings.

How to reproduce the bug: This happened on the Hypixel pit to 4 different users. Enable antibot (advanced) and use Killaura.

Video / screenshot of the bug(If possible): N/A
 
Vape edition: Vape v4

Minecraft version
: 1.8.9

Brief description of the bug
: When using chams, if you walk up to the face of a block the players will no longer render.

How to reproduce the bug: Enable chams, walk up to the face of a block. (if using OptiFine disable Fast Render)

Video / screenshot of the bug(If possible): https://streamable.com/popwsg
 
Vape edition: Vape v4

Minecraft version
: 1.8.9

Brief description of the bug
: Not entirely sure what was up with this, but the first time I enabled speed (lifetime, not in that instance) I crashed.

How to reproduce the bug: Use Fresh copy of Vape and enable speed (I used Anticheat A)

Video / screenshot of the bug(If possible): N/A
 

worthybandit

New Member
Vape edition: vape v4

Minecraft Version: 1.8.9

Brief description of the bug:
Crashes minecraft with no mods and with forge it does not show , I right shift and nothing shows up,I only get the mouse cursor change and the sound of vape opening but nothing shows,it was working for the first two days and today it just stopped working,no mods or any changes were made to minecraft launcher,still crashes or doesn't show up

How to reproduce the bug:
I don't know

Video / screenshot of the bug :
I have a crash log
 

worthybandit

New Member
kc: Invalid shaders/post/blur.json passes[0]->uniforms[0]: Uniform 'BlurDir' does not exist
at blr.b(SourceFile:206)
at blr.a(SourceFile:189)
at blr.a(SourceFile:86)
at blr.<init>(SourceFile:52)
at a.b.ccc(Native Method)
at a.ab.a(ab.java:26)
at a.f0.a(f0.java:5)
at a.kM.a(kM.java:5)
at a.vW.ab(vW.java:150)
at a.d.initGui(d.java:18)
at e.b(Native Method)
at axu.a(SourceFile:376)
at ave.a(SourceFile:819)
at a.b.c(Native Method)
at a.ab.k(ab.java:34)
at a.ew.a(ew.java:43)
at a.jI.a(jI.java:13)
at a.vW.l(vW.java:33)
at a.u6.b(u6.java:4)
at a.uu.a(uu.java:62)
at a.u6.a(u6.java:169)
at a.bV.fire(bV.java:2)
at a.cU.fire(cU.java:4)
at avb.a(SourceFile)
at ave.s(SourceFile:1580)
at ave.av(SourceFile:889)
at ave.a(SourceFile:325)
at net.minecraft.client.main.Main.main(SourceFile:124)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Stacktrace:
at blr.b(SourceFile:206)
at blr.a(SourceFile:189)
at blr.a(SourceFile:86)
at blr.<init>(SourceFile:52)
at a.b.ccc(Native Method)
at a.ab.a(ab.java:26)
at a.f0.a(f0.java:5)
at a.kM.a(kM.java:5)
at a.vW.ab(vW.java:150)
at a.d.initGui(d.java:18)
at e.b(Native Method)
at axu.a(SourceFile:376)
at ave.a(SourceFile:819)
at a.b.c(Native Method)
at a.ab.k(ab.java:34)
at a.ew.a(ew.java:43)
at a.jI.a(jI.java:13)
at a.vW.l(vW.java:33)
at a.u6.b(u6.java:4)
at a.uu.a(uu.java:62)
at a.u6.a(u6.java:169)
at a.bV.fire(bV.java:2)
at a.cU.fire(cU.java:4)
at avb.a(SourceFile)
 

VlaDxC09

New Member
Vape edition(Vape v4, Vape Lite, etc), and Minecraft version(1.7, 1.8, etc): Vape Lite minecraft 1.8.9 with labymod and optifine forge

Brief description of the bug: search won't work

How to reproduce the bug:Install forge, labymod and try the search module.

Video / screenshot of the bug(If possible):https://streamable.com/qf9inf
 

VlaDxC09

New Member
Vape edition(Vape v4, Vape Lite, etc), and Minecraft version(1.7, 1.8, etc): Vape Lite minecraft 1.8.9 vanilla (tried it with forge and it glitches too)

Brief description of the bug: any new profiles ain't saving. Any deleted profiles are coming back.

How to reproduce the bug:Do as in the record.
Video / screenshot of the bug(If possible):https://streamable.com/ds5hnp
 

JustDenis

New Member
Vape edition(Vape v4, Vape Lite, etc): Vape V4 (1.8.9, BadLion Client)
Brief description of the bug: Sometimes, when I use auto-clicker at for example ''12 - 17 CPS'' (i dont know about lower cps) i see on the keystrokes display that the left button is stuck at 1 or 0 cps (it says im holding down the button, while i am not.) and when i hit after that the first time it doesnt hit at all, the second time it does and it gets fixed, so its like a ''stuck'' bug or something.
How to reproduce the bug: Just use the AutoClicker like me at higher CPS. (Recommended at a server, and hit players to work, don't think it works without hitting someone.)
Video / screenshot of the bug(If possible): Look at the bottom left corner for proof. (Atm im not touching the mouse.)upload_2020-8-6_10-17-34.png
 
Last edited:

Tryehard

Member
Vape edition: Vape v4 Badlion client.(Maby on forge too)

Brief description of the bug: It takes a second or even 1 and half a second to break a block sometimes. (Disadvantage for bedwars players)

How to reproduce the bug: (Try both) #1> Go to single player or hypixel bedwars, Turn on autoclicker 9.1 - 13.0, toggle block hit and break block, put something on chest or press few times on inventory, swing sword in some directions and by not letting go the left click try breaking the bed or block while autoclicking with break block . It legit stops doing anything and stares / looks at bed doing nothing, it takes a second or few to break the bed or block cause at the time period the opponent can come and take u down and save their bed (happened to me most of the times).

2> Go to single player or hypixel bedwars, Turn on autoclicker 9.1 - 13.0, toggle block hit and break block, start swinging and try breaking the block ( if the block starts to break still look and start swinging in air and without letting go the left click try breaking the block a (few times) if it starts the breaking animations). it takes a second or few to break the bed or block like legit i stare at the block insted of breaking,disadvantage cause at the time period the opponent can come and take u down and save their bed (happened to me most of the times which made me lose my 47 winstreak in my 1st day of vape v4) "I used to use vape lite before but I like v4 more and due to this small bug or thing this makes me use vape lite together with v4 which gives me lag spike midgame) Additional info: I use right click ac as well with 9.0 - 12.0 cps

Video screenshot of the bug(If possible): N/A (cant rec)
 
Last edited:
Vape edition: Vape v4

Minecraft version
: 1.12.2/1.8.9

Brief description of the bug
: Killaura still targets friends.

How to reproduce the bug
: Use the modules I am using (I am unsure if they affect this) and add someone as a friend. Then, enable kill aura and it will attack them.

Video / screenshot of the bug(If possible): (Sorry for the bad fps) https://streamable.com/cg445k
 
Vape edition: Vape v4

Minecraft version
: 1.12.2/1.8.9

Brief description of the bug
: Upon restart random stuff in Friends menu

How to reproduce the bug: Add someone as a friend and then close Minecraft. Upon reinjecting there will be 2 other random things in the friends tab.

Video / screenshot of the bug(If possible): N/A
 

Tryehard

Member
Vape edition(Vape v4, Vape Lite, etc): Vape V4 (1.8.9, BadLion Client)
Brief description of the bug: Sometimes, when I use auto-clicker at for example ''12 - 17 CPS'' (i dont know about lower cps) i see on the keystrokes display that the left button is stuck at 1 or 0 cps (it says im holding down the button, while i am not.) and when i hit after that the first time it doesnt hit at all, the second time it does and it gets fixed, so its like a ''stuck'' bug or something.
How to reproduce the bug: Just use the AutoClicker like me at higher CPS. (Recommended at a server, and hit players to work, don't think it works without hitting someone.)
Video / screenshot of the bug(If possible): Look at the bottom left corner for proof. (Atm im not touching the mouse.)View attachment 1091
Use forge. (btw i am a badlion client insider and with the new keystrokes update it doesn't happen, (I use vape lite) vape v4 should not happen now after new keystrokes is added to public)
 

Tryehard

Member
Vape edition : Vape Lite (Forge , Blc)

Brief description of the bug: Vape Lite's block hit doesnt work with right ac but in vape v4 it does work with right ac.

How to reproduce the bug: Vape Lite's settings: https://prntscr.com/tv717j
Vape v4's settings: https://prntscr.com/tv73fc

now after u added vape lite's settings hold both right and left ac and see it doesn't block hit with right ac where in other hand vape v4's block hit works with right ac when we hold left and right click.with right ac and left ac both "duh"


Video / screenshot of the bug(If possible): N/A
 
Last edited:
Top